• Software für den Amateurfunk.

Programm-Einstellungen

Programm-Optionen

Menü: <Extras – Programm-Optionen>

Die hier beschriebenen Optionen können je nach Version des Programms variieren.

Nach dem Aufruf der Programm-Optionen erscheint ein Fenster mit mehreren Registerkarten. Durch Mausklick auf die Register werden die einzelnen Karten sichtbar.

Themen dieser Seite

  • Registerkarte "Programm - allgemein"
  • Registerkarte "Programm - Layout & Farben"
  • Registerkarte "Programm - Animation & Leistung"
  • Registerkarte "Programm - weitere"
  • Registerkarte "Daten - Zusatzfelder"
  • Registerkarte "Daten - AutoQSL"
  • Registerkarte "Daten - Call-Suffix"
  • Registerkarte "Daten - QSL-Ausdruck"
  • Registerkarte "Extras - CAT-Schnittstelle"
  • Registerkarte "Extras - GPS-Schnittstelle"
  • Registerkarte "Extras - Callbook"
  • Registerkarte "Extras - HAM Label"
  • Registerkarte "Extras - HAM Atlas"
  • Registerkarte "Programm - allgemein"

    Abweichender Call-Präfix:
    Hat man das Programm für sein Hauptrufzeichen registriert, so wird dieses Rufzeichen auch bei der Erstellung von Listen, Exportdateien u.a. angezeigt. Ist man jetzt aber mit einem anderen Landeskenner unterwegs, so kann man diesen hier eintragen. Die Darstellung des Rufzeichens in den Listen ändern sich damit.
    Standort-Locator:
    Diese Einstellung ist zur Berechnung der Entfernung zur Gegenstation und zur Anzeige des eigenen Standortes auf der Karte notwendig.
    automatisch zwischen Normal- und Sommerzeit umstellen:
    Es wird empfohlen, diese Option zu aktivieren. Das Programm holt sich dann die aktuelle Sommerzeiteinstellung vom Betriebssystem.
    Differenz UTC-Computerzeit:
    Beachten Sie, daß Computer sich zur Sommerzeit oft automatisch auf die Sommerzeit umstellen. In diesem Fall muß der Wert hier geändert werden.
    Differenz Local-Computerzeit:
    Läßt man den Computer in UTC-Zeit laufen, kann man hier eingeben, wieviel Stunden Abstand zwischen der Localzeit und der Computerzeit sind.
    Autobackup-Funktion:
    Diese Funktion ist weiter oben beschrieben Möchte man zum Programmende nicht jedesmal gefragt werden, ob das Autobackup durchgeführt werden soll, so aktiviert man hier die entsprechende Option.

    Registerkarte "Programm - Layout & Farben"

    Grundlayouts:
    Wählen Sie hier das grundsätzliche Programm-Erscheinungsbild. Über den unteren Schalter kann man einzelne Farben oder Schriften ändern.
    Schnellstartleiste:
    Haben Sie das moderne Grundlayout gewählt, so kann hier das Aussehen der Schnellstartleiste (links im Startfenster) bestimmt werden. Auf kleinen Monitoren ist es unter Umständen sinnvoll, die Schnellstartleiste auf den Unterseiten des Programms auszublenden. Probieren Sie die für Sie passenden Einstellungen aus.
    Layoutanpassung für Blinde:
    Nach Aktivierung dieser Option muss das Programm neu gestartet werden. Diese Option bewirkt, dass viele grafische Funktionen deaktiviert oder grafisch gestaltete Bedienelemente durch Standard-Bedienelemente ersetzt werden. Das erleichtert die Interpretation der Bedienoberfläche durch Screenreader-Programme.

    Registerkarte "Programm - Animation & Leistung"

    Einige Funktionen sollten bei langsamen Rechnern im Bedarfsfalle ausgeschaltet werden.

    Flagge in der QSO-Eingabe:
    Ist diese Option aktiviert, so wird die Flagge im kleinen Infofenster unterhalb der QSO-Eingabemaske animiert. Bei sehr langsamen Rechnern sollte diese Funktion ausgeschaltet werden.
    Position auf der Karte:
    Ist diese Option aktiviert, so erscheint bei der Standortanzeige in den Karten anstatt eines Kreises eine Gruppe von Kreisen, die von innen nach außen ihre Farbe wechseln und damit das Erkennen des Standortes erleichtern. Bei sehr langsamen Rechnern sollte diese Funktion ausgeschaltet werden.
    CW-Ton:
    Bei Start des Programms wird das Rufzeichen in CW über die Lautsprecher ausgegeben. Auch bei bestimmten Hinweismeldungen im Programm erfolgt CW-Ausgabe. Da der Rechner beim Start des Programms oft stark beschäftigt ist, kann es sein, daß die CW-Ausgabe verzerrt klingt. Auch kann es zu Konflikten mit der Soundkarte kommen. Dann sollte diese Option abgeschaltet werden.
    Festland mit Untergrundschattierung:
    Auf den Karten wird das Festland mit einem Schatten unterlegt. Bei sehr langsamen Rechnern sollte diese Funktion ausgeschaltet werden.
    Flaggen in der Logbuchliste anzeigen:
     In der Logbuchliste wird in der ersten Spalte die Flagge des DXCC angezeigt, das zum QSO gehört. Bei QSO, die aufgrund anderer Einstellungen keinem DXCC zugeordnet werden, bleibt das Feld leer. Bei sehr langsamen Rechnern sollte diese Funktion ausgeschaltet werden.
    In DL-Karte auch kleine Orte anzeigen:
    Diese Option ist nur aktiviert, wenn HAM Office mit dem Kartenprogramm HAM Atlas verbunden ist.
    Start und Ende mit Sound:
    Im Programmverzeichnis liegen zwei Sounddateien (programmstart.wav und programmende.wav) Diese Dateien kann man auch durch eigene Sounddateien ersetzen.
    Start und Ende mit CW:
    Bei aktivierter Option wird beim Programmstart das Rufzeichen in CW ausgegeben. Da zum gleichen Zeitpunkt durch das Betriebssystem des Rechnern die Programmdateien geladen werden, kann die CW-Ausgabe durch das Betriebssystem verzerrt werden.
    Hauptfenster schließen, wenn QSO-Eingabefenster geöffnet ist:
    Normalerweise ist diese Funktion aktiviert. Wenn das Programm so eingestellt ist, dass beim Start sofort die QSO-Eingabe geöffnet ist, kann es u.U. zu einem Fehler kommen, da verschiedene Funktionen zeitlich noch das Hauptfenster benötigen. Entfernen Sie in diesem Falle den Haken von dieser Option.
    Bei der QSO-Eingabe untere Liste nach jeder Zeicheneingabe sofort aktualisieren:
    Wird in der QSO-Eingabe im Feld „Call“ eine Eingabe getätigt, so paßt sich die Liste der QSOs sofort entsprechend an, wenn diese Option aktiviert ist.
    Fenster erst nach abgeschlossenen Zeichenoperationen aktualisieren:
    Aktivieren dieser Option bewirkt einen ruhigeren Fensteraufbau. Auf langsamen Rechnern kann sich das allerdings durch eine kleine Wartezeit beim Öffnen eines Fensters bemerkbar machen.
     

    Registerkarte "Programm - weitere"

    Name des aktuellen Logbuches...:
    bei aktivierter Option erscheint auf der Startseite unterhalb des Rufzeichens der Name des aktuellen Logbuches. Wird nur ein Logbuch geführt, sollte man diese Option deaktivieren.
    HAM abc-Schalter auf der Startseite:
    Unterhalb des Hauptmenüs befindet sich auf der Startseite ein Schalter, mit dessen Hilfe man auf die Internetseite des AFU-Lexikons HAM abc gelangen kann, um dort Begriffe nachzuschlagen. Ist HAM abc auf dem Rechner installiert, wird das Lexikon auf dem Rechner direkt aufgerufen. Der Schalter kann über diese Option von der Startseite entfernt werden.
    Grayline im Globus...:
    Die Startseite enthält eine Globusdarstellung mit dem eigenen Standort im Vordergrund. Bei Programmstart wird auf dem Globus die aktuelle Grayline dargestellt. Über diese Option kann man das Programm veranlassen, diese Grayline regelmäßig neu zu berechnen und darzustellen.
    Nach dem Start sofort in die QSO-Eingabe wechseln:
    Es wird automatisch das QSO-Eingabefenster geöffnet.
    Eigenes Bild...:
    Aktivieren Sie diese Option und wählen Sie eine JPG-Bilddatei, wenn anstelle der täglich wechselnden Startbilder ein anderes Bild erscheinen soll.
    Anzahl Frequenz-Nachkommastellen:
    Festlegung, wieviel Stellen nach dem Komma für die Frequenz reserviert werden. Danach richtet sich die QSO-Eingabemaske, die Logbuchliste und der Labeldruck.
    Zeichen für QSLsent bei Export:
    Über die Funktion <Logbuch - Logbuchexport> bzw. <LogCheck - Export> kann man ausgewählte QSO-Daten in eine Exportdatei schreiben. Dabei kann man die Option aktivieren, daß gleich beim Export das Feld QSLsent gesetzt wird. Hier wird der Buchstabe dafür bestimmt.
    Schreibweise ...:
    Legen Sie hier fest, wie bestimmte Datenfelder im Programm erscheinen sollen. Diese Schreibweise erfolgt auch in den Listen der Dateneditoren .
    Null mit Querstrich:
     In vielen Listen wird bei aktivierter Option die Null mit Querstrich dargestellt, um sie besser von einem Buchstaben zu unterscheiden. Beim Labeldruck wird die durchgestrichene Null extra festgelegt.
    00:00 im Log ...:
    Legen Sie hier fest, ob eine nicht eingegebene Uhrzeit in der Logbuch-liste als 00:00 dargestellt werden soll oder ob an dieser Stelle nichts stehen soll.
    QSO-Listen nach Datum sortieren…:
    Ist diese Option aktiviert, erscheint das neueste QSO in der QSO-Liste ganz oben, so wie man es von vielen Email-Programmen gewohnt ist. Andernfalls ist das neueste QSOs in der Liste ganz unten, wie man es von Tabellenprogrammen gewohnt ist.
     

    Registerkarte "Modi"

    In der Statistik werden die QSOs nach verschiedenen Modegruppen unterteilt. Hier kann angegeben werden, welche Betriebsarten jeweils zu einer Modegruppe zusammengefasst werden sollen. Auch der Name kompletter Modegruppen kann geändert werden.

    Registerkarte "Daten - Zusatzfelder"

    Das Programm bietet in der QSO-Eingabe und bei den Auswertungen 10 Logbuchfelder an, die der Nutzer frei belegen kann. Hier kann man eingeben, wie diese Felder heißen sollen und ob diese Felder im Programm angezeigt werden sollen.

    L1 .. L10
    Diese Felder sind frei festlegbare Zusatzfelder, in die Daten zum QSO eingegeben werden können und die auch in der Statistik separat berücksichtigt werden. Den Feldern L1 bis L10 kann in den Programmoptionen ein Name vergeben werden. Außerdem kann dort angegeben werden, ob diese Felder mit einem Dokument oder einer Internetadresse verknüpft sind.
    Bsp: Man kann das Feld L1 in den Programmoptionen "Contest" nennen und dort auch festlegen, dass es mit dem Internet verknüpft ist. Wenn man bei der QSO-Eingabe in dieses Feld z.B. www.eincontest.de eingibt, wird dieser Text als Internetadresse interpre-tiert und man kann über den Pfeilschalter am rechten Feldrand den Webbrowser mit der eingegebenen Adresse starten.
    Neben der Festlegung der Schreibweise für die einzelnen L-Felder kann man auch bestimmen, ob es sich um ein Listenfeld handelt. Klickt man auf den Schalter mit dem Pfeil, öffnet sich ein Listeneditor. Trägt man hier etwas ein, so erscheint neben dem Feld in der QSO-Eingabe ein Schalter, über den man einen Listeneintrag auswählen kann. Das können z.B. unterschiedlichen Ausbreitungsbedingungen sein.
    Ist die Option „auto“ aktiviert, so lernt das Feld selbständig nach jeder Eingabe und vergrößert die Liste, sobald man in das Feld während der QSO-Eingabe einen neuen Begriff eingetragen hat.
     
    M1..M10
    Anders als bei L1 bis L10, die nur zum QSO gehören, betreffen die Felder M1 bis M10 das Rufzeichen. Es sind z.B. Mitgliedschaftsfelder. Auch diesen Feldern kann man in den Pro-grammoptionen Namen vergeben und sie als Dokument- oder URL-Felder festlegen. 
    Bsp: Man kann das Feld M1 in den Programmoptionen "www" nennen und dort auch fest-legen, dass es mit dem Internet verknüpft ist. Wenn man bei der QSO-Eingabe in dieses Feld z.B. www.dl0ham.de eingibt, wird dieser Text als Internetadresse interpretiert und man kann über den Pfeilschalter am rechten Feldrand den Webbrowser mit der eingege-benen Adresse starten.

    Registerkarte "QSL rcvd / QSL sent"

    Neben die "klassische" Variante des QSL-Austauschs über Papier-QSL-Karten treten zunehmend elektronische Formen. Während Papier-QSL-Karten fast uneingeschränkt anerkannt sind, ist das bei elektronischen Formen oft nicht der Fall.

    Die Felder QSLr und QSLs in der QSO-Eingabe können verschiedene Zeichen aufnehmen. So kann z.B. QSLr="JL" bedeuten, dass sowohl eine Bestätigung als (Papier-)QSL-Karte als auch über das LotW vorliegt.

    Geben Sie hier an, welche Zeichen in den Feldern QSLr bzw. QSLs für welche Arten des QSL-Austauschs stehen sollen und wie diese in der Statistik berücksichtigt werden sollen.

    Sie können durch Mausklick auf eines der Rechtecke unterhalb der Überschrift "Farbe in Statistik" festlegen, wie ein mit dem jeweiligen Zeichen bestätigtes QSO in den verschiedenen Statistiken farblich angezeigt wird.

    Registerkarte "Daten - Call-Suffix"

    Diese Eingabemaske gestattet es festzulegen, bei welchem Suffix das QSO nicht in der Statistik gezählt werden soll. Voreingestellt sind die allgemeinen Diplomregelungen. Ein deaktiviertes Feld in der Zeile MM und der Spalte DXCC bedeutet, dass bei einem QSO mit dem Call-Suffix MM kein DXCC eingetragen wird und dieses QSO somit nicht in der Statistik erscheint. Nutzen Sie weitere eigene Suffixe, die das Programm automatisch als Landeskenner erkennt, es aber nicht sind, so müssen Sie diese hier eintragen.

    Registerkarte "Daten - AutoQSL"

    Diese Funktion kann über die Optionen in der QSO-Eingabe aktiviert werden. Das Programm schreibt dann während der QSO-Eingabe selbständig in das Feld "QSLsent" das hier angegebene Zeichen.

    Legen Sie hier fest, wann das Programm dieses Zeichen automatisch setzen soll.

    Zeichen für QSL sent: Es wird empfohlen, das Zeichen A nicht zu ändern oder nur ein Zeichen zu wählen, das nicht in den Feldern darüber angegeben ist

    Registerkarte "Daten - Mitgliedschaften"

    Das Programm bietet in der QSO-Eingabe und bei der Call-Verwaltung 6 Eingabefelder an, die der Nutzer frei belegen kann. Hier kann man eingeben, wie diese Felder heißen sollen und ob diese Felder im Programm angezeigt werden sollen.

    Registerkarte "Extras - CAT-Schnittstelle"

    Die CAT-Funktionen sind im Abschnitt "QSO & QSL" der Hilfedatei beschrieben.

    Legen Sie hier zuerst den Hersteller und Gerätetyp fest. Ist Ihr TRX nicht in der Liste enthallten, so probieren Sie es mit einem anderen Modell des Herstellers. Evtl. korrigieren Sie die weiteren Geräteeinstellungen entsprechend Ihrem TRX-Handbuch.

    Option "1 Stopbit": verschiedene USB-Interfaces benötigen diese Einstellung

    Ist "automatisch starten" eingestellt, so initialisiert das Programm bei der Eingabe eines neuen QSO automatisch die Schnittstelle zum TRX. Andernfalls startet man die CAT-Funktion durch Betätigen des <CAT>-Schalters in der QSO-Eingabemaske. Je nach Einstellung wird jetzt der TRX in einem bestimmten Intervall regelmäßig nach Frequenz und Mode abgefragt oder die Abfrage erfolgt erst nach der Eingabe eines Rufzeichens.

    Wenn CAT nicht benötigt wird, sollte der TRX-Hersteller auf "CAT-AUS" gesetzt werden.

    Savemode:
    HAM Office kennt zwei unterschiedliche Arten der Ansprache der seriellen CAT-Schnittstelle. Im Safemode reagiert das Programm bei einigen TRX langsamer aber sicherer. Schalten Sie diesen Mode ein, wenn es Probleme bei der Kommunikation gibt. 
    Test:
    Betätigen Sie den Schalter "Verbinden", um zu testen, ob die CAT-Einstellungen korrekt sind. Unterhalb des Schalters erscheint dann aktuell eingestellte Frequenz und Betriebsart des TRX. 
    Protokoll:
    Bei Problemen mit der CAT-Schnittstelle aktivieren Sie diese Option, betäti-gen dann den Schalter "Verbinden", stellen jetzt im TRX verschiedene Frequenzen und Betriebsarten ein, trennen dann die Verbindung und beenden HAM Office. Im Temp-Verzeichnis von HAM Office finden Sie dann die Datei RS232Protokoll.txt, die Sie per E-mail an die Hotline senden. 
    nach Übernahme einer Meldung ... :
    Nach Doppelklick mit der Maus auf einen Eintrag in der DXCluster-Liste wird das QSO in die Eingabemaske geholt und der TRX wird auf Frequenz und Mode der Clustermeldung gestellt. ist diese Option aktiviert, kehrt der TRX nach Abspeichern oder Verwerfen des QSOs zur ursprünglichen Frequenz und Betriebsart zurück. . 

    Registerkarte "Extras - GPS-Schnittstelle"

    Die GPS-Funktionen sind im Abschnitt "QSO & QSL" der Hilfedatei beschrieben.

    Ist "automatisch starten" eingestellt, so initialisiert das Programm bei der Eingabe eines neuen QSO automatisch die Schnittstelle zum GPS-Empfänger.

    Je nach Einstellung wird jetzt der GPS-Empfänger in einem bestimmten Intervall regel-mäßig nach den Standort-Koordinaten abgefragt oder die Abfrage erfolgt erst nach der Eingabe eines Rufzeichens.

    Wenn GPS nicht benötigt wird, sollte der Port auf "-" gesetzt werden.

    Registerkarte "Extras - Callbook & Internet"

    Wenn Sie während der QSO-Eingabe die Informationen zur Gegenstation, die sich auf der Callbook-CD befinden, einsehen wollen, so müssen Sie hier angeben, wo sich die Datei Callbook.exe befindet. Außerdem bestimmt man hier, welche Internet-Datenbanken abgefragt werden soll. Einzelheiten dazu enthält der Hilfeabschnitt zu den Optionen der QSO-Eingabe.

    Registerkarte "Extras - HAM Label"

    HAM Label ist ein professionelles Labeldruckprogramm von ARCOMM. Es bietet über die Funktionen von HAM Office hinaus eine Vielzahl weiterer Gestaltungsmöglichkeiten. Besitzer von HAM Label können hier einstellen, daß Sie das Programm weiterhin nutzen wollen. HAM Office greift dann beim Labeldruck auf die Datenbanken von HAM Label zu. Man kann dann sowohl von HAM Label als auch von HAM Office aus Label oder Karten gestalten und ausdrucken.

    Registerkarte "Extras - HAM Atlas"

    HAM Atlas ist ein spezielles AFU-Kartenprogramm mit noch weitreichenderen Karten-Funktionen als HAM Office. Die grundlegende Kartenstruktur ist identisch. Allerdings werden bei HAM Atlas noch mehr Orte angezeigt. Wird über die Option „HAM Atlas“ das Programm mit HAM Atlas Professionell verbunden, so kann man auch in HAM Office einige der zusätzlichen Funktionen nutzen.

    Zum Seitenanfang
    ARCOMM verwendet Cookies, um Ihnen den bestmöglichen Service zu gewährleisten. Wenn Sie auf der Seite weitersurfen stimmen Sie der Cookie-Nutzung zu. Ich stimme zu.